1. #1
    Permanent gesperrt
    Avatar von Prinzessin Paat
    Registriert seit
    22.11.2011
    Beiträge
    426
    Thanked 759 Times in 257 Posts

    Standard [Kubuntu] aMSN installieren failed

    Hallo,

    ich nutze seit neustem Kubuntu. Nun wollte ich als MSN Alternative "aMSN" installieren. Ich lade es mir dann auf dem Internet runter, habe aber keinen schimmer wie ich den scheiß nun installiere :s
    Bitte um hilfe.

    /e wenn ich 
    Code:
    sudo apt-get install aMSN
    eingebe, kommt
    Code:
    dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.

    Mit freundlichem Gruß!
    Geändert von Prinzessin Paat (13.02.2012 um 22:35 Uhr)

  2. #2
    Projektleitung
    Avatar von DMW007
    Registriert seit
    15.11.2011
    Beiträge
    4.101
    Thanked 8.522 Times in 2.550 Posts
    Blog Entries
    5

    Standard AW: [Kubuntu] aMSN installieren failed

    Wozu gibts die Paketverwaltung?

    Code:
    sudo apt-get install amsn
    Würde aber eher Pidgin empfehlen.


  3. The Following User Says Thank You to DMW007 For This Useful Post:

    Prinzessin Paat (14.02.2012)

  4. #3
    Permanent gesperrt
    Avatar von Prinzessin Paat
    Registriert seit
    22.11.2011
    Beiträge
    426
    Thanked 759 Times in 257 Posts

    Standard AW: [Kubuntu] aMSN installieren failed

    Mit der Paketverwaltung spackt es ja eben :s

  5. #4
    Projektleitung
    Avatar von DMW007
    Registriert seit
    15.11.2011
    Beiträge
    4.101
    Thanked 8.522 Times in 2.550 Posts
    Blog Entries
    5

    Standard AW: [Kubuntu] aMSN installieren failed

    Hast du den Befehl der da steht mal ausgeführt?


  6. #5
    Permanent gesperrt
    Avatar von Prinzessin Paat
    Registriert seit
    22.11.2011
    Beiträge
    426
    Thanked 759 Times in 257 Posts

    Standard AW: [Kubuntu] aMSN installieren failed

    Ja habe ich, dann kommt dort nur eine Art "Hilfestellung" - nach meiner Meinung.

    MfG

  7. #6
    Projektleitung
    Avatar von DMW007
    Registriert seit
    15.11.2011
    Beiträge
    4.101
    Thanked 8.522 Times in 2.550 Posts
    Blog Entries
    5

    Standard AW: [Kubuntu] aMSN installieren failed

    Führe mal

    Code:
    cd /lib/udev 
    sudo ln -s firmware firmware.sh
    aus und probiers danach nochmal.
    Sonst mal die cache leeren.


  8. The Following User Says Thank You to DMW007 For This Useful Post:

    Prinzessin Paat (14.02.2012)

  9. #7
    Permanent gesperrt
    Avatar von Prinzessin Paat
    Registriert seit
    22.11.2011
    Beiträge
    426
    Thanked 759 Times in 257 Posts

    Standard AW: [Kubuntu] aMSN installieren failed

    kommt genau die gleiche Fehlermeldung.

    MfG

  10. #8
    U-Labs Plus-Mitglied
    Avatar von Ta1lor
    Registriert seit
    15.11.2011
    Beiträge
    766
    Thanked 831 Times in 435 Posts

    Standard AW: [Kubuntu] aMSN installieren failed

    Für das Command, was dir die Shell sagt einfach aus. So wie es da steht, danach sollte es gehen. Wenn das nicht hilft löscht du den cache des apt, bzw. ades dpkg.
    Und apt-get ist veraltet, heutzutage nutzt man eher aptitude.

  11. The Following User Says Thank You to Ta1lor For This Useful Post:

    Prinzessin Paat (14.02.2012)

  12. #9
    Permanent gesperrt
    Avatar von Prinzessin Paat
    Registriert seit
    22.11.2011
    Beiträge
    426
    Thanked 759 Times in 257 Posts

    Standard AW: [Kubuntu] aMSN installieren failed

    Hab den Fehler "anscheinend" gefunden. Ich hab mich einfach mal mit folgenden Befehl
    Code:
    sudo -i
    als root eingeloggt, nun funktioniert jede Installation fehlerfrei.
    Danke für die Hilfe!

    Mit freundlichem Gruß!

Ähnliche Themen

  1. IAR failed again!
    Von xTracZ im Forum OffTopic
    Antworten: 11
    Letzter Beitrag: 08.05.2012, 20:45
  2. [Problem] VmWare Workstation The MSI Failed
    Von HashTree im Forum Software
    Antworten: 0
    Letzter Beitrag: 25.04.2012, 06:35
  3. [Kubuntu] Programme installieren!
    Von xTracZ im Forum Linux
    Antworten: 10
    Letzter Beitrag: 09.03.2012, 20:41
  4. [Kubuntu] Sound will nicht so recht!
    Von Prinzessin Paat im Forum Linux
    Antworten: 2
    Letzter Beitrag: 16.02.2012, 21:13
Diese Seite nutzt Cookies, um das Nutzererlebnis zu verbessern. Klicken Sie hier, um das Cookie-Tracking zu deaktivieren.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191